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THE MEANING OF PRESENTATION

 A presentation is a collection of data and
information that is to be delivered to a
specific audience.

 A PowerPoint presentation is a collection of
electronic slides that can have text, pictures,
graphics, tables, sound and video.

 This collection can run automatically or can be
controlled by a presenter.
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MICROSOFT OFFICE BUTTON

 The Microsoft Office Button performs many of the
functions that were located in the File menu of older
versions of PowerPoint. This button allows you to
create a new presentation, Open an existing
presentation, save and save as, print, send, or close.
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RIBBON

 The ribbon is the panel at the top portion of the
document and it has 7 tabs: Home, Insert, Design,
Animations, Slide Show, Review and View.

 Each tab is divided into groups. The groups are
logical collections of features designed to perform
function that a user utilizes in developing his slides.
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RIBBON

 Commonly utilized features are displayed on the
Ribbon. To view additional features within each
group, click the arrow at the bottom right corner of
each group.
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QUICK ACCESS TOOLBAR

 It is a customizable toolbar that contains commands
that we may want to use. We can place the quick
access toolbar above or below the ribbon.

 To change the location of the quick access toolbar,
click on the arrow at the end of the toolbar and click
Show Below the Ribbon.

 We can also add items to the quick access
toolbar. Right click on any item in the Office Button
or the Ribbon and click Add to Quick Access Toolbar
and a shortcut will be added.
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QUICK ACCESS TOOLBAR
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MINI TOOLBAR

 A new feature in Office 2007 is the Mini
Toolbar. This is a floating toolbar that is displayed
when we select text or right-click text.

 It displays common formatting tools, such as Bold,
Italics, Fonts, Font Size and Font Color.
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NAVIGATION

 Navigation through the slides can
be accomplished through the
Slide Navigation menu on the left
side of the screen.

 Also, an outline appears from
materials that have been entered
in the presentation. To access
the outline, click the outline tab.
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SLIDE SHOWS

 Presentations can be viewed in a variety of
manners. On the View tab, the Presentation Views
group allows you to view the slides as Normal, Slide
Sorter, Notes Page, Slide Show, Slide Master,
Handout Master, and Notes Master.
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CUSTOMIZING POWERPOINT
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 PowerPoint 2007 offers a
wide range of customizable
options that allow user to
make PowerPoint work the
best for him. To access these
customizable options:

 Click the Office Button

 Click PowerPoint Options



POPULAR

 These features allow user to personalize his work
environment with the mini toolbar, color schemes,
personalize his user name and allow him to access
the Live Preview feature.

 The Live Preview feature allows him to preview the
results of applying design and formatting changes
without actually applying it.
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POPULAR
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PROOFING

 This feature allows user to personalize how
word corrects his text. He can customize auto
correction settings as well as have word
ignore certain words or errors in a document
through the Custom Dictionaries.
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PROOFING
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SAVE

 This feature allows user to personalize how his
workbook is saved. He can specify how often he
want auto save to run and where he wants the
workbooks saved.
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SAVE
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ADVANCED

 This feature allows user to specify options for
editing, copying, pasting, printing, displaying, slide
shows, and other general settings.
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ADVANCED
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CUSTOMIZE

 Customize allows user to add features to the Quick
Access Toolbar. If there are tools that he is utilizing
frequently, he may wants to add them to the Quick
Access Toolbar.
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INSERT NEW PRESENTATION

 The user can start a new presentation from:

 a blank slide

 a template

 an existing presentations

 a Word outline.
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 To create a new presentation from a blank slide:

 Click the Microsoft Office Button

 Click New

 Click Blank Presentation

http://www.zioulas.gr 24V. C. Zioulas (IT Teacher)



 To create a new presentation from a template:

 Click the Microsoft Office Button

 Click New

 Click Installed Templates or Browse through Microsoft Office
Online Templates

 Click the template you choose
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 To create a new presentation from an existing presentation:

 Click the Microsoft Office Button

 Click New

 Click New from Existing

 Browse to and click the presentation
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 To create a new presentation from a Word outline:

 Click the slide where you would like the outline to begin

 Click New Slide on the Home tab

 Click Slides from Outline

 Browse and click the Word Document that contains the outline
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SAVE A PRESENTATION

 When we save a presentation, we have two choices: 
Save or Save As.
To save a document:

 Click the Microsoft Office Button

 Click Save
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SAVE AS

 A user may needs to use the Save As feature when
he needs to save a presentation under a different
name or to save it for earlier versions of PowerPoint.
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ADD SLIDES

 There are several choices when a user wants
to add a new slide to the presentation:

 Office Themes

 Duplicate Selected Slide

 Reuse Slides
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 To create a new slide from
Office Themes:

 Select the slide immediately
BEFORE where you want the
new slide

 Click the New Slide button on
the Home tab

 Click the slide choice that fits
your material
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 To create a slide as a
duplicate of a slide in the
presentation:

 Select the slide to duplicate

 Click the New Slide button on
the Home tab

 Click Duplicate Selected
Slides
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 To create a new slide from
another presentation:

 Select the slide immediately
BEFORE where you want the
new slide

 Click the New Slide button on
the Home tab

 Click Reuse Slides

 Click Browse

 Click Browse File

 Locate the slide show and
click on the slide to import
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SELECT THEMES

 Themes are design templates that can be applied to an entire 
presentation. 

 To add a theme to a presentation:

 Click the Design tab

 Choose one of the displayed Themes or click the Galleries
button
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 To apply new colors to a theme:

 Click the Colors drop down arrow

 Choose a color set or click Create New Theme Colors
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 To change the background style of a theme

 Click the Background Styles button on the Design tab
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MANAGE TEXT

 To enter text:

 Select the slide where you want the text

 Click in a Textbox to add text
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 To add a text box:

 Select the slide where you want to place the text box

 On the Insert tab, click Text Box

 Click on the slide and drag the cursor to expand the
text box

 Type in the text
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 To select the text:

 Highlight the text
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 To copy/cut and paste data:

 Select the item(s) that you wish to copy 

 On the Clipboard Group of the Home Tab, click Copy/Cut

 Select the item(s) where you would like to copy the data

 On the Clipboard Group of the Home Tab, click Paste

http://www.zioulas.gr 40V. C. Zioulas (IT Teacher)



 To undo or redo your most recent actions:

 On the Quick Access Toolbar

 Click Undo or Redo
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 To check the spelling in a presentation:

 Click the Review tab

 Click the Spelling button
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 To change the font typeface:

 Click the arrow next to the font name and choose a font.

 Remember that you can preview how the new font will look
by highlighting the text, and hovering over the new font
typeface
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 To change the font size:

 Click the arrow next to the font size and choose the 
appropriate size, or

 Click the increase or decrease font size buttons.
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 To change font styles and effects:

 Font styles are predefined formatting options that are used to 
emphasize text. They include: Bold, Italic, and Underline. To 
add these to text:

 Select the text and click the Font Styles included on the Font 
group of the Home tab or

 Select the text and right click to display the font tools
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 To change the text color:

 Select the text and click the Colors button included on the 
Font Group of the Ribbon, or

 Highlight the text and right click and choose the colors tool.

 Select the color by clicking the down arrow next to the font 
color button.
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WORDART

 WordArt are styles that can be applied to text to
create a visual effect.

 To apply Word Art:

 Select the text

 Click the Insert tab

 Click the WordArt button

 Choose the WordArt
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 To modify the styles of WordArt:

 Select the WordArt

 Click the Format tab for the Drawing Tools 

 Click the WordArt Fill button, the WordArt Outline button, or 
the Text Effects button
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PARAGRAPH ALIGNMENT

 The paragraph alignment allows you to set how you 
want text to appear.

 Align Left: the text is aligned with your left margin

 Center: the text is centered within your margins

 Align Right: the text is aligned with the right margin

 Justify: the text is aligned to both the left and right margins
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 To change the alignment:

 Click the Home Tab

 Choose the correct button for alignment on the Paragraph
Group.
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 To indent paragraphs:

 Click the Indent buttons to control the indent.

 Click the Indent button repeated times to increase the size of 
the indent.
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 To change the text direction:

 Select the text

 Click the Text Direction button on the Home tab

 Click the selection

http://www.zioulas.gr 52V. C. Zioulas (IT Teacher)



 To resize a textbox:

 Click on the textbox

 Click the corner of the box and drag the cursor to the desired 
size
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LISTS

 Bulleted lists have bullet points, numbered
lists have numbers, and outline lists combine
numbers and letters depending on the
organization of the list.
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 To add a list to existing text:

 Select the text you wish to make a list

 Click the Bulleted or Numbered Lists button

 To create a new list:

 Place your cursor where you want the list in the document

 Click the Bulleted or Numbered Lists button 

 Begin typing
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 A nested list is list with several levels of indented text. 

 To create a nested list:

 Create your list following the directions above

 Click the Increase or Decrease Indent button
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 The bullet image and numbering format can be changed 
by using the Bullets or Numbering dialog box.

 Select the entire list to change all the bullets or numbers, or
Place the cursor on one line within the list to change a single 
bullet. 

 Click the arrow next to the bulleted or numbered list and 
choose a bullet or numbering style.
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